	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://newszmr.com/xmlrpc.php"/>

		<title>Nirmala Sitharaman refutes claims of backtracking on the mega merger plan &#8211; The News ZMR</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="The News ZMR"/>
<meta property="og:url" content="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/"/>
<meta property="og:title" content="Nirmala Sitharaman refutes claims of backtracking on the mega merger plan"/>
<meta property="og:image" content="https://newszmr.com/wp-content/uploads/2020/02/Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan.jpg"/>
<meta property="article:section" content="Top Stories"/>
<meta property="article:tag" content="Nirmala Sitharaman refutes claims of backtracking on the mega merger plan"/>
<meta property="og:description" content="Nirmala Sitharaman who is the Finance Minister of India has on Saturday said that she feels there is no reason for her to back track on the mega merger plan which the government has for the banks which are owned by the states.She said that she doesn’"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/"/>
<meta name="twitter:title" content="Nirmala Sitharaman refutes claims of backtracking on the mega merger plan"/>
<meta name="twitter:description" content="Nirmala Sitharaman who is the Finance Minister of India has on Saturday said that she feels there is no reason for her to back track on the mega merger plan which the government has for the banks which are owned by the states.She said that she doesn’"/>
<meta name="twitter:image" content="https://newszmr.com/wp-content/uploads/2020/02/Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News ZMR &raquo; Feed" href="https://newszmr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News ZMR &raquo; Comments Feed" href="https://newszmr.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><meta name="google-site-verification" content="d_gW2bZF2hKq91O_33czKbiV1cHBFWPRxkpkmDr7-LE" /> 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-137901063-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript">
_qoptions={qacct:"UA-137901063-1"};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="The News ZMR &raquo; Nirmala Sitharaman refutes claims of backtracking on the mega merger plan Comments Feed" href="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newszmr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newszmr.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://newszmr.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://newszmr.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newszmr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newszmr.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.7.1'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://newszmr.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.7.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://newszmr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newszmr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newszmr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bitcoin Prices build on recent momentum ' href='https://newszmr.com/12009/bitcoin-prices-build-on-recent-momentum/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/" />
<link rel='shortlink' href='https://newszmr.com/?p=12012' />
<link rel="alternate" type="application/json+oembed" href="https://newszmr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newszmr.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://newszmr.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/newszmr.com\/wp-content\/uploads\/2019\/04\/newsZMR_logo.png"
    },
    "url": "https:\/\/newszmr.com\/",
    "name": "The News ZMR",
    "description": ""
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The News ZMR",
    "alternateName": "",
    "url": "https:\/\/newszmr.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Nirmala Sitharaman refutes claims of backtracking on the mega merger plan",
    "description": "Nirmala Sitharaman who is the Finance Minister of India has on Saturday said that she feels there is no reason for her to back track on the mega merger plan which the government has for the banks which are owned by the states.She said that she doesn\u2019",
    "datePublished": "2020-02-18",
    "dateModified": "2020-02-18",
    "author": {
        "@type": "Person",
        "@id": "#person-GlennKeeter",
        "name": "Glenn Keeter"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan.jpg",
        "width": 266,
        "height": 190
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/newszmr.com\/12012\/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://newszmr.com/wp-content/bs-booster-cache/794a8c5c0743be9bd848c5a7f27ed33b.css' type='text/css' media='all' />
<link rel='stylesheet' id='5.1.0-1581999451' href='https://newszmr.com/wp-content/bs-booster-cache/81f31907e3f3dd6dbee4543ec623b34f.css' type='text/css' media='all' />
		<style type="text/css" id="wp-custom-css">
			body, .btn-bs-pagination{
	color: #0c0c0c;
}
a {
	color: #0080ce;}
.entry-content .gallery-caption, .entry-content .wp-caption-text, .entry-content figcaption {
    font-style: normal;
	    text-align: left;
	color: #232222;}
.footer-widgets.dark-text .widget, .footer-widgets.dark-text .widget.widget_calendar table td, .footer-widgets.dark-text .widget.widget_calendar table td:hover{
	color: black;}
.single-container>.post-author .post-author-bio{
	    text-align: justify;
}
.list-style .awsm-contact-info a {
	color: blue !important;}
.list-style .awsm-personal-info h3 {
	font-size: 25px!important;}
		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-12012 single-format-standard active-light-box active-top-line ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search single-prim-cat-1 single-cat-1  wpb-js-composer js-comp-ver-5.4.7 vc_responsive bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-6 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Tuesday, February 18, 2020</span>
					</li>
					<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-195"><a href="https://newszmr.com/about-us/">About us</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-194"><a href="https://newszmr.com/contact-us/">Contact Us</a></li>
			</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://newszmr.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://newszmr.com/wp-content/uploads/2019/04/newsZMR_logo.png"
			     alt="News ZMR"  />

			<span class="site-title">News ZMR - </span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://newszmr.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-item-101"><a href="https://newszmr.com/">Home</a></li>
<li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-1 better-anim-fade menu-item-1269"><a href="https://newszmr.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-23 better-anim-fade menu-item-190"><a href="https://newszmr.com/category/technology/">Technology</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-24 better-anim-fade menu-item-188"><a href="https://newszmr.com/category/health/">Health</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-25 better-anim-fade menu-item-1270"><a href="https://newszmr.com/category/science/">Science</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .site-header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://newszmr.com/" itemprop="url" rel="home">
											<img src="https://newszmr.com/wp-content/uploads/2019/04/newsZMR_logo.png"
						     alt="The News ZMR"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://newszmr.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://newszmr.com/category/top-stories/" ><span itemprop='name'>Top Stories</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Nirmala Sitharaman refutes claims of backtracking on the mega merger plan</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-1">
			<div class="row main-section">
										<div class="col-sm-8 content-column">
								<div class="single-container">
		<article id="post-12012" class="post-12012 post type-post status-publish format-standard has-post-thumbnail  category-top-stories tag-nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan single-post-content has-thumbnail">
						<div class="post-header post-tp-1-header">
									<h1 class="single-post-title">
						<span class="post-title" itemprop="headline">Nirmala Sitharaman refutes claims of backtracking on the mega merger plan</span></h1>
										<div class="post-meta-wrap clearfix">
						<div class="term-badges "><span class="term-badge term-1"><a href="https://newszmr.com/category/top-stories/">Top Stories</a></span></div><div class="post-meta single-post-meta">
			<a href="https://newszmr.com/author/glenn-keeter/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img src="https://secure.gravatar.com/avatar/ee1223404118249e90df808553f7f439?s=26&#038;d=mm&#038;r=g" width="26" height="26" alt="Avatar" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 photo avatar-default" /><span class="post-author-name">By <b>Glenn Keeter</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-02-18T04:09:40+00:00">On <b>Feb 18, 2020</b></time></span>
			</div>
					</div>
									<div class="single-featured">
					<a class="post-thumbnail open-lightbox" href="https://newszmr.com/wp-content/uploads/2020/02/Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan.jpg"><img  alt="Nirmala Sitharaman refutes claims of backtracking on the mega merger plan" data-src="https://newszmr.com/wp-content/uploads/2020/02/Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan.jpg">						</a>
										</div>
			</div>
					<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Nirmala Sitharaman refutes claims of backtracking on the mega merger plan&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-eye"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Nirmala+Sitharaman+refutes+claims+of+backtracking+on+the+mega+merger+plan&url=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F&title=Nirmala+Sitharaman+refutes+claims+of+backtracking+on+the+mega+merger+plan" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Nirmala+Sitharaman+refutes+claims+of+backtracking+on+the+mega+merger+plan %0A%0A https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F&media=https://newszmr.com/wp-content/uploads/2020/02/Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan.jpg&description=Nirmala+Sitharaman+refutes+claims+of+backtracking+on+the+mega+merger+plan" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Nirmala+Sitharaman+refutes+claims+of+backtracking+on+the+mega+merger+plan&body=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
					<div class="entry-content clearfix single-post-content">
				<p style="text-align: justify">Nirmala Sitharaman who is the Finance Minister of India has on Saturday said that she feels there is no reason for her to back track on the mega merger plan which the government has for the banks which are owned by the states.</p>
<p style="text-align: justify">She said that she doesn’t see any reason why she should go back or see any reason which is causing a delay in notification. She said that once the decision is made it is going to be communicated to the media which she was addressing. When she responded to the questions behind the delays which were taking place in the amalgamation process of 10 PSBs into four.</p>
<p style="text-align: justify">She has also added that there had been no discussions about the amalgamation of the banks in the central board meeting of RBI which was held on this Saturday</p>
<p style="text-align: justify">It was reported that on this Saturday, the Central Government had been going cautiously with the PSB merger and even though deadlines for merging the balance sheet of the lenders is approaching, they will keep following the cautious approach.</p>
<p style="text-align: justify">On the 30<sup>th</sup> of August in the previous year, Sitharaman had made an announcement about the biggest exercise of merger of the public sector banks and that a lot of these banks were going to be combined an amalgamated.</p>
<p style="text-align: justify">It has been reported that Narendra Modi, the Prime Minister was wanting to see the outcome this amalgamation has through the amalgamation of Bank of Baroda before he made the final decision on the merger of these 10 PSBs.</p>
<p style="text-align: justify">The notification of the government has been delayed and this has sparked the concerns in the boards of banks and a possible delay in the process of mergers.</p>
<p style="text-align: justify">
			</div>
				<div class="entry-terms post-tags clearfix">
		<span class="terms-label"><i class="fa fa-tags"></i></span>
		<a href="https://newszmr.com/tag/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/" rel="tag">Nirmala Sitharaman refutes claims of backtracking on the mega merger plan</a>	</div>
		<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Nirmala Sitharaman refutes claims of backtracking on the mega merger plan&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-eye"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Nirmala+Sitharaman+refutes+claims+of+backtracking+on+the+mega+merger+plan&url=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F&title=Nirmala+Sitharaman+refutes+claims+of+backtracking+on+the+mega+merger+plan" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Nirmala+Sitharaman+refutes+claims+of+backtracking+on+the+mega+merger+plan %0A%0A https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F&media=https://newszmr.com/wp-content/uploads/2020/02/Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan.jpg&description=Nirmala+Sitharaman+refutes+claims+of+backtracking+on+the+mega+merger+plan" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Nirmala+Sitharaman+refutes+claims+of+backtracking+on+the+mega+merger+plan&body=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
				</article>
		<section class="post-author clearfix">
		<a href="https://newszmr.com/author/glenn-keeter/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img src="https://secure.gravatar.com/avatar/ee1223404118249e90df808553f7f439?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://newszmr.com/author/glenn-keeter/"><span class="post-author-name">Glenn Keeter</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Glenn, with a Degree in Computer Engineering and good writing skills, is working as a Content Writer in our organization. He has experience of 3 years in this domain. He is given the job to review and write an array of articles and blogs in relation to the new rollouts &amp; updates, device &amp; gadget reviews, launch &amp; other associated events, technological innovations &amp; inventions, and much more taking place in the world of technology.</p>
	</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://newszmr.com/12009/bitcoin-prices-build-on-recent-momentum/" rel="prev">Bitcoin Prices build on recent momentum </a></p>
			</div>
		
		
	</section>
	</div>
<div class="post-related">

	<div class="section-heading sh-t2 sh-s1 multi-tab">

					<a href="#relatedposts_1073842784_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1073842784_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1073842784_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1073842784_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-12009 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1"><a href="https://newszmr.com/category/top-stories/">Top Stories</a></span></div>			<a  alt="Bitcoin Prices build on recent momentum " title="Bitcoin Prices build on recent momentum " data-src="https://newszmr.com/wp-content/uploads/2020/02/Bitcoin-Prices-build-on-recent-momentum--210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bitcoin-Prices-build-on-recent-momentum--86x64.jpg&quot;,&quot;210&quot;:&quot;Bitcoin-Prices-build-on-recent-momentum--210x136.jpg&quot;,&quot;279&quot;:&quot;Bitcoin-Prices-build-on-recent-momentum--279x177.jpg&quot;,&quot;284&quot;:&quot;Bitcoin-Prices-build-on-recent-momentum-.jpg&quot;}}"					class="img-holder" href="https://newszmr.com/12009/bitcoin-prices-build-on-recent-momentum/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://newszmr.com/12009/bitcoin-prices-build-on-recent-momentum/" title="Bitcoin Prices build on recent momentum ">
			<span class="post-title">
				Bitcoin Prices build on recent momentum 			</span>
	</a>
	</p></div>
</div >
<div  class="post-12006 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1"><a href="https://newszmr.com/category/top-stories/">Top Stories</a></span></div>			<a  alt="Bezos buys Warner Estate in Beverly Hills for a record $165 million" title="Bezos buys Warner Estate in Beverly Hills for a record $165 million" data-src="https://newszmr.com/wp-content/uploads/2020/02/Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million-86x64.jpg&quot;,&quot;210&quot;:&quot;Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million-210x136.jpg&quot;,&quot;276&quot;:&quot;Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million.jpg&quot;}}"					class="img-holder" href="https://newszmr.com/12006/bezos-buys-warner-estate-in-beverly-hills-for-a-record-165-million/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://newszmr.com/12006/bezos-buys-warner-estate-in-beverly-hills-for-a-record-165-million/" title="Bezos buys Warner Estate in Beverly Hills for a record $165 million">
			<span class="post-title">
				Bezos buys Warner Estate in Beverly Hills for a record $165 million			</span>
	</a>
	</p></div>
</div >
<div  class="post-12003 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1"><a href="https://newszmr.com/category/top-stories/">Top Stories</a></span></div>			<a  alt="Experts say that the 60% equity and 40% bond ration is now outdated." title="Experts say that the 60% equity and 40% bond ration is now outdated." data-src="https://newszmr.com/wp-content/uploads/2020/02/Experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated.-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated.-86x64.jpg&quot;,&quot;210&quot;:&quot;Experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated.-210x136.jpg&quot;,&quot;279&quot;:&quot;Experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated.-279x169.jpg&quot;,&quot;299&quot;:&quot;Experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated..jpg&quot;}}"					class="img-holder" href="https://newszmr.com/12003/experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://newszmr.com/12003/experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated/" title="Experts say that the 60% equity and 40% bond ration is now outdated.">
			<span class="post-title">
				Experts say that the 60% equity and 40% bond ration is now outdated.			</span>
	</a>
	</p></div>
</div >
<div  class="post-11991 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-1">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-1"><a href="https://newszmr.com/category/top-stories/">Top Stories</a></span></div>			<a  alt="Amazon To Question Trump Over The $10bn Military Contract Awarded To Microsoft" title="Amazon To Question Trump Over The $10bn Military Contract Awarded To Microsoft" data-src="https://newszmr.com/wp-content/uploads/2020/02/Amazon-To-Question-Trump-Over-The-10bn-Military-Contract-Awarded-To-Microsoft-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Amazon-To-Question-Trump-Over-The-10bn-Military-Contract-Awarded-To-Microsoft-86x64.jpg&quot;,&quot;210&quot;:&quot;Amazon-To-Question-Trump-Over-The-10bn-Military-Contract-Awarded-To-Microsoft-210x136.jpg&quot;,&quot;279&quot;:&quot;Amazon-To-Question-Trump-Over-The-10bn-Military-Contract-Awarded-To-Microsoft-279x168.jpg&quot;,&quot;300&quot;:&quot;Amazon-To-Question-Trump-Over-The-10bn-Military-Contract-Awarded-To-Microsoft.jpg&quot;}}"					class="img-holder" href="https://newszmr.com/11991/amazon-to-question-trump-over-the-10bn-military-contract-awarded-to-microsoft/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://newszmr.com/11991/amazon-to-question-trump-over-the-10bn-military-contract-awarded-to-microsoft/" title="Amazon To Question Trump Over The $10bn Military Contract Awarded To Microsoft">
			<span class="post-title">
				Amazon To Question Trump Over The $10bn Military Contract Awarded To Microsoft			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_364039568 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[12012],"ignore_sticky_posts":1,"category__in":[1],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"63ab475"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="364039568"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="364039568" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1073842784_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1073842784_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1073842784_2 = '{"query":{"paginate":"next_prev","count":4,"author":4,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"0f9ace1"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-12012" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t2 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/#respond" style="display:none;">Cancel Reply</a></small></p>			<form action="https://newszmr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12012' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate">			<p class="section-heading sh-t2 sh-s1 main-term-1">

			
									<a href="https://newszmr.com/category/top-stories/" class="main-link">
							<span class="h-text main-term-1">
								 Most Popular							</span>
					</a>
				
			
			</p>
					<div class="bs-pagination-wrapper main-term-1 next_prev bs-slider-first-item">
			<div class="listing listing-mix-3-4 clearfix ">
		<div class="item-inner">
			<div class="row-1">
					<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
			<div class="post-12012 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-1 bsw-350">
	<div class="item-content">
		<a  alt="Nirmala Sitharaman refutes claims of backtracking on the mega merger plan" title="Nirmala Sitharaman refutes claims of backtracking on the mega merger plan" data-src="https://newszmr.com/wp-content/uploads/2020/02/Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan-210x136.jpg&quot;,&quot;266&quot;:&quot;Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan.jpg&quot;}}"				class="img-cont" href="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/"></a>
				<div class="content-container">
			<div class="term-badges floated"><span class="term-badge term-1"><a href="https://newszmr.com/category/top-stories/">Top Stories</a></span></div><p class="title">			<a href="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/" class="post-title post-url">
				Nirmala Sitharaman refutes claims of backtracking on the mega merger plan			</a>
			</p>		<div class="post-meta">

							<a href="https://newszmr.com/author/glenn-keeter/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Glenn Keeter					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-18T04:09:40+00:00">Feb 18, 2020</time></span>
				<a href="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/#respond" title="Leave a comment on: &ldquo;Nirmala Sitharaman refutes claims of backtracking on the mega merger plan&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a>		</div>
				</div>
	</div>
	</div >
	</div>
			</div>
							<div class="row-2">
						<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
		<div class="post-12009 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Bitcoin Prices build on recent momentum " title="Bitcoin Prices build on recent momentum " data-src="https://newszmr.com/wp-content/uploads/2020/02/Bitcoin-Prices-build-on-recent-momentum--86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bitcoin-Prices-build-on-recent-momentum--86x64.jpg&quot;,&quot;210&quot;:&quot;Bitcoin-Prices-build-on-recent-momentum--210x136.jpg&quot;,&quot;284&quot;:&quot;Bitcoin-Prices-build-on-recent-momentum-.jpg&quot;}}"						class="img-holder" href="https://newszmr.com/12009/bitcoin-prices-build-on-recent-momentum/"></a>
							</div>
		<p class="title">		<a href="https://newszmr.com/12009/bitcoin-prices-build-on-recent-momentum/" class="post-url post-title">
			Bitcoin Prices build on recent momentum 		</a>
		</p>		<div class="post-meta">

							<a href="https://newszmr.com/author/ernest-brundage/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Ernest Brundage					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-18T01:21:26+00:00">Feb 18, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-12006 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Bezos buys Warner Estate in Beverly Hills for a record $165 million" title="Bezos buys Warner Estate in Beverly Hills for a record $165 million" data-src="https://newszmr.com/wp-content/uploads/2020/02/Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million-86x64.jpg&quot;,&quot;210&quot;:&quot;Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million-210x136.jpg&quot;,&quot;276&quot;:&quot;Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million.jpg&quot;}}"						class="img-holder" href="https://newszmr.com/12006/bezos-buys-warner-estate-in-beverly-hills-for-a-record-165-million/"></a>
							</div>
		<p class="title">		<a href="https://newszmr.com/12006/bezos-buys-warner-estate-in-beverly-hills-for-a-record-165-million/" class="post-url post-title">
			Bezos buys Warner Estate in Beverly Hills for a record $165 million		</a>
		</p>		<div class="post-meta">

							<a href="https://newszmr.com/author/ernest-brundage/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Ernest Brundage					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-17T10:20:55+00:00">Feb 17, 2020</time></span>
						</div>
			</div>
	</div >
	<div class="post-12003 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-1">
	<div class="item-inner clearfix">
					<div class="featured featured-type-featured-image">
				<a  alt="Experts say that the 60% equity and 40% bond ration is now outdated." title="Experts say that the 60% equity and 40% bond ration is now outdated." data-src="https://newszmr.com/wp-content/uploads/2020/02/Experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated.-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated.-86x64.jpg&quot;,&quot;210&quot;:&quot;Experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated.-210x136.jpg&quot;,&quot;299&quot;:&quot;Experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated..jpg&quot;}}"						class="img-holder" href="https://newszmr.com/12003/experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated/"></a>
							</div>
		<p class="title">		<a href="https://newszmr.com/12003/experts-say-that-the-60-equity-and-40-bond-ration-is-now-outdated/" class="post-url post-title">
			Experts say that the 60% equity and 40% bond ration is now outdated.		</a>
		</p>		<div class="post-meta">

							<a href="https://newszmr.com/author/ernest-brundage/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Ernest Brundage					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-17T05:10:02+00:00">Feb 17, 2020</time></span>
						</div>
			</div>
	</div >
	</div>
					</div>
						</div>
	</div>

	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-1 clearfix">
			<script>var bs_ajax_paginate_916387651 = '{"query":{"category":"1","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"4","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","ad-active":0,"paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","query-main-term":"1","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-thumbnail-type":"featured-image","small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"ad-active":false,"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c90c823"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="916387651"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="916387651" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
								<span class="bs-pagination-label label-light">1 of 46</span>
			</div></div></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .container -->

	</main><!-- main -->
	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-widgets dark-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-4">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-2" class=" h-ni w-t footer-widget footer-column-1 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Who We Are</span></div>			<div class="textwidget"><p style="text-align: justify;">Getting along with the fast-paced lifestyle and day-to-day improvements and developments can be one difficult task for many of us. And also, finding an up-to-date and reliable source for all the reports and news is equally important. With newszmr.com, we end your hunt for one such news portal that would provide its readers with all the latest and up-to-the-minute reports and articles from across the world. As we recognize the need to remain informed while looking for the path to success &amp; growth and thereby, we aim to present our readers with all the state-of-art happenings, breakthroughs, discoveries, and inventions from across the globe in a clutter-free and simplified manner.</p>
</div>
		</div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="bs-thumbnail-listing-3-2" class=" h-ni w-t footer-widget footer-column-2 widget widget_bs-thumbnail-listing-3"><div class=" bs-listing bs-listing-listing-thumbnail-3 bs-listing-single-tab">			<p class="section-heading sh-t2 sh-s1 main-term-1">

			
									<a href="https://newszmr.com/category/top-stories/" class="main-link">
							<span class="h-text main-term-1">
								 Latest News							</span>
					</a>
				
			
			</p>
				<div class="listing listing-thumbnail listing-tb-3 clearfix columns-1">
	<div  class="post-12012 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  alt="Nirmala Sitharaman refutes claims of backtracking on the mega merger plan" title="Nirmala Sitharaman refutes claims of backtracking on the mega merger plan" data-src="https://newszmr.com/wp-content/uploads/2020/02/Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan-86x64.jpg&quot;,&quot;210&quot;:&quot;Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan-210x136.jpg&quot;,&quot;266&quot;:&quot;Nirmala-Sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan.jpg&quot;}}"					class="img-holder" href="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/"></a>
					</div>
	<p class="title">	<a class="post-url" itemprop="url" rel="bookmark" href="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/" title="Nirmala Sitharaman refutes claims of backtracking on the mega merger plan">
		<span class="post-title" itemprop="headline">
			Nirmala Sitharaman refutes claims of backtracking on the&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<a href="https://newszmr.com/author/glenn-keeter/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Glenn Keeter					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-18T04:09:40+00:00">Feb 18, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-12009 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  alt="Bitcoin Prices build on recent momentum " title="Bitcoin Prices build on recent momentum " data-src="https://newszmr.com/wp-content/uploads/2020/02/Bitcoin-Prices-build-on-recent-momentum--86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bitcoin-Prices-build-on-recent-momentum--86x64.jpg&quot;,&quot;210&quot;:&quot;Bitcoin-Prices-build-on-recent-momentum--210x136.jpg&quot;,&quot;284&quot;:&quot;Bitcoin-Prices-build-on-recent-momentum-.jpg&quot;}}"					class="img-holder" href="https://newszmr.com/12009/bitcoin-prices-build-on-recent-momentum/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://newszmr.com/12009/bitcoin-prices-build-on-recent-momentum/" title="Bitcoin Prices build on recent momentum ">
		<span class="post-title">
			Bitcoin Prices build on recent momentum 		</span>
	</a>
	</p>		<div class="post-meta">

							<a href="https://newszmr.com/author/ernest-brundage/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Ernest Brundage					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-18T01:21:26+00:00">Feb 18, 2020</time></span>
						</div>
		</div>
</div >
<div  class="post-12006 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-3 main-term-1">
<div class="item-inner clearfix">
				<div class="featured featured-type-featured-image">
			<a  alt="Bezos buys Warner Estate in Beverly Hills for a record $165 million" title="Bezos buys Warner Estate in Beverly Hills for a record $165 million" data-src="https://newszmr.com/wp-content/uploads/2020/02/Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/newszmr.com\/wp-content\/uploads\/2020\/02\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million-86x64.jpg&quot;,&quot;210&quot;:&quot;Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million-210x136.jpg&quot;,&quot;276&quot;:&quot;Bezos-buys-Warner-Estate-in-Beverly-Hills-for-a-record-165-million.jpg&quot;}}"					class="img-holder" href="https://newszmr.com/12006/bezos-buys-warner-estate-in-beverly-hills-for-a-record-165-million/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://newszmr.com/12006/bezos-buys-warner-estate-in-beverly-hills-for-a-record-165-million/" title="Bezos buys Warner Estate in Beverly Hills for a record $165 million">
		<span class="post-title">
			Bezos buys Warner Estate in Beverly Hills for a record $165&hellip;		</span>
	</a>
	</p>		<div class="post-meta">

							<a href="https://newszmr.com/author/ernest-brundage/"
				   title="Browse Author Articles"
				   class="post-author-a">
					<i class="post-author author">
						Ernest Brundage					</i>
				</a>
							<span class="time"><time class="post-published updated"
				                         datetime="2020-02-17T10:20:55+00:00">Feb 17, 2020</time></span>
						</div>
		</div>
</div >
	</div>
	</div></div>							</aside>
						</div>
						<div class="col-sm-4">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<div id="text-3" class=" h-ni w-t footer-widget footer-column-3 widget widget_text"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Get In Touch With Us</span></div>			<div class="textwidget"><p><strong style="font-size: 25px;">The News ZMR</strong><br />
244 Fifth Avenue, Suite N202<br />
New York, 10001, United States<br />
<strong>Phone: </strong>+1-855-465-4651<br />
<strong>Email:</strong> <a href="mailto:richard@zionmarketresearch.com">richard@zionmarketresearch.com</a></p>
<p><b><img class="size-medium wp-image-312 aligncenter" src="https://newszmr.com/wp-content/uploads/2019/04/newsZMR_logo-300x94.png" alt="newsZMR" width="300" height="94" /></b></p>
</div>
		</div>							</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-195"><a href="https://newszmr.com/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-194"><a href="https://newszmr.com/contact-us/">Contact Us</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2019 - All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
													</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-6","boxed":"boxed"},"ajax_url":"https:\/\/newszmr.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/newszmr.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
/* ]]> */
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://newszmr.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://newszmr.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://newszmr.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fnewszmr.com%2F12012%2Fnirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://newszmr.com/12012/nirmala-sitharaman-refutes-claims-of-backtracking-on-the-mega-merger-plan/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="https://newszmr.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/newszmr.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newszmr.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://newszmr.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://newszmr.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript' async="async" src='https://newszmr.com/wp-content/bs-booster-cache/0a58c47ee6bba28b7f0d6a6d4263effb.js?ver=5.1.4'></script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 64/95 objects using apc
Page Caching using apc 
Database Caching 9/24 queries in 0.014 seconds using apc

Served from: newszmr.com @ 2020-02-18 05:38:47 by W3 Total Cache
-->